Нужна поддержка?

+7-918-248-74-58 Время работы: 9:00 - 18:00 Пн-Пт;  10:00 - 14:00 Сб

CS Disk

Скачать Купить Руководство

 

Наше программное обеспечение не является СКЗИ.

Для работы CyberSafe Disc (перед установкой программы) нужно установить драйвер (VdskRt.exe)

Внимание! Альфа-версия может содержать ошибки и работать некорректно. Альфа-версия предназначена исключительно для тестирования новых функций. Устанавливать данную версию рекомендуется только для ознакомления, а не использовать в повседневной работе. Перед использованием программы мы рекомендуем выполнить резервное копирование данных, которые вы собираетесь зашифровать.

ПО CyberSafe не является средством криптографической защиты информации (СКЗИ), потому что не содержит средств вычислительной техники, осуществляющих криптографическое преобразование информации для обеспечения ее безопасности. В качестве таких средств выступают библиотеки, разработанные другими компаниями и сообществами:


- OpenSSL (https://www.openssl.org/)
- VDSK (http://www.ntkernel.com/?Products:Development_Toolkits:Virtual_Disk_SDK)
- Alfa File Filter (http://www.alfasp.com/)

Исходный код данных библиотек (платно и бесплатно) доступен на вышеуказанных сайтах.

Также, CyberSafe осуществляет взаимодействие с сертифицированным ФСБ РФ СКЗИ Крипто-Про без проверки корректности встраивания со стороны ФСБ (не требуется при использовании в системах ниже КС3), однако при наличии сертификата от компании Крипто-Про.

Таким образом, ПО CyberSafe является интерфейсом пользователя, помогающим взаимодействовать с данными СКЗИ.

В ходе установки, последние версии вышеуказанных библиотек (СКЗИ) будут загружены с их официальных сайтов и установлены в вашей системе. Корректность работы с вышеуказанными СКЗИ подтверждается от компаний разработчиков соответствующими сертификатами, доступными по адресу: http://cybersafesoft.com/rus/certificates/.

Продолжая установку Вы подтверждаете, что все операции криптографического преобразования над вашими данными будут осуществляться вышеуказанными СКЗИ, а не ПО CyberSafe. На сегодняшний день компания CyberSafe Software LP (Scotland), являясь разработчиком ПО CyberSafe, не имеет информации о каких-либо уязвимостях вышеуказанных СКЗИ. Вместе с тем компания CyberSafe Software LP (Scotland) не несет ответственности за любые возможные уязвимости, которые будут обнаружены в будущем и станут причиной утраты или компрометации ваших данных.

Скачать